win7安装nEt2.0不兼容

1,你下载的是32位的,所以无法安装2,win7系统自带net软件.而且是高版本的.你没必要装.

呵呵,你就有所不知道了.由于软件安装需要.NET Framework 2.0,但是在win7安装2.0时提示已经做为系统的一部分被安装,不能重新安装.原因是win7自带了.NET Framework3.5所导致.解决方法:控制面板-程序-打开关闭win功能-.NET Framework3.5-左边弹开-把2个都勾选上-确定你去试试,祝你成功!最完美的系统供你选择,爱好电脑知识的朋友们可以百度装机员系统

win7系统下安装.NET Framework 2.0的方法:1、点开始控制面板;2、点卸载程序;3、选择系统自带的.NET Framework版本,鼠标右键选择卸载;4、点开始在运行框中输入services.msc,按回车键;5、选择Windows Update,鼠标

在win7中集成了net framework 3.5了,而作为低版本的net framework 2.0是不能继续安装了.不过3.5版本的可以兼容2.0的.所以就是说一些游戏什么的一般没什么问题.现在我这边的服务器上就是使用的net framework 3.5的.如果有什么不明白的地方可以在下边继续追问,希望我的回答对你有所帮助.我本军团,真诚解答,拒绝复制,希望采纳,.

net framework 2.0和主板驱动没关系,你到微软官网上下载net framework 2.0吧,驱动精灵上也提供下载

应该是此版本不支持吧,试看安装 Microsoft .NET Framework 3.5 安装时一定要选手管理员安装 那你用管理员安装看看~~~

您好 是不是更新老是显示错误呢

现在的2.0不支持,用3.5的可以.装完之后打开控制面板-程序和功能-打开或关闭windows功能 找到.net framework 3.5 勾上下面两个复选框.下一步.OK.

打开系统的自动更新,应该有安装4.0的.

WIN7无法安装net framework 2.0:此类故障是因为系统默认安装有net framework 4.0.解决方法:1、点开始控制面板;2、点卸载程序;3、选择Microsoft .NET Framework,鼠标右键选择卸载;4、重启电脑;5、点开始在运行框中输

相关文档

win7无法安装net2.0
gx work2 net3.0失效
net framework2.0安装失败
win7系统无法安装net
net3.5安装不了win10
net2.0怎么安装失败
win764位net4装不上
win7安装framework
tongrenche.com
jmfs.net
mcrm.net
nnpc.net
famurui.com
电脑版