大智慧分时波段选股公式

请以“MACD选股公式”为题百度一下,网上有各种答案,自己甄选.另:MACD金叉有两种,零轴下的金叉和零轴之上的金叉,而零轴之下或之上又有一次金叉/二次金叉/三次金叉(多次金叉);回踩不破,有二种理解: 一是DIF金叉

VAR0:=VOL/CLOSE/2; VAR1:=SUM(IF(VAR0 > 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0); VAR2:=SUM(IF(VAR0 > 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0); VAR3:=SUM(IF(VAR0 < 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);

n:=50;xg:c>ref(hhv(h,n),1) and c>ref(c,1)*1.03 and v>ref(hhv(v,n),1);n是天数,可设置变量.

周期:=if(time0<=41400,(time0-34200)/60,120+(time0-46800)/60); 均价:=SUM(AMOUNT,周期)/SUM(VOL*100,周期); 线上时:=last(c>=均价); XG:线上时>60;{选股时设周期为1分钟}

完全可以实现分时预警和选股,你选不出来的问题有几种状况,或者你编写的指标条件太苛刻,或者没有满足你分时条件的股票,需要注意的是,你开了盘中预警,机器的速度要下降些.

下面是公式源码n(1 48 6) p(1 240 10)a1:=(hhv(h,n)-llv(l,n))/ma(c,n)<p/1000;a2:=BARSSINCE(c);a3:=(hhv(h,a2)-llv(l,a2))/"yyo.yyo#day"<0.04;a4:=if(a2>n and a2>3,n,a2);a5:=1.5*abs((hhv(INDEXh,a4)-llv(INDEXl,a4))/"yyo.yyo#day")>abs((hhv(h,a

REF(C,2)REF(C,2) AND COUNT(C>O AND C>REF(C,1),2)=2 AND HHV(C,2)<REF(C,2)*1.05;

目前任何软件都不支持小周期预警.所以,会出现'在副图中显示选股信号,但做为分时预警或分时选没就选不出股票'的现象了.

dynainfo(36)只是卖三价,dynainfo(7)>dynainfo(36)只是现价大于卖三,这与你说的均价似乎没关联.均价通常这样表示:SUM(AMOUNT,1)/SUM(V,1)/100;如果想让股价站在均价之上,可以这样表达:A:=SUM(AMOUNT,1)/SUM(V,1)/100;C>A;

选股:cross(c,ma(c,n));

相关文档

大智慧分时选股指标
大智慧波段王指标公式
大智慧分时急跌选股公式
大智慧公式函数大全
通达信公式
大智慧l2竞价公式
大智慧选股公式的编写
大智慧app 编辑指标公式
大智慧手机版安装指标公式
大智慧和通达信公式一样吗
量化大师自编选股公式
大智慧与通达信公式
大智慧委比指标公式
量化模型选股指标公式
大智慧指标公式破解
大智慧股票指标
大智慧软件指标公式
大智慧手机版指标大全
电脑版